Posts by Diggy*D

    Das ist bei der nackten Neo ein Originalteil.

    klick!

    Ob das bei der Pop auch passt, weiß ich nicht.

    Wie geil, danke euch für eure mühen, dir auch thomsy! Für nen Stück Plastik aber nen knackiger Preis, dachte eigentlich das man das am ehesten als Nachrüstteil bekommt wie z.b. nen Bugspoiler

    Das könnte daran liegen, dass das Teil nicht aus Plastik ist sondern aus Metall...

    Hat etwas länger gedauert, musste noch etwas mehr schrauben als erwartet. Habe bei der Suche nach einem "Wackelkontakt" beim Licht, mehrere Stecker ohne Verbindung gefunden. Hier mal zwei davon mit Bild. Das Licht lässt mich verzweifeln, die Sicherungen sind ok, vorne habe ich alle Kabelverbindungen neu gemacht. Manchmal geht das Licht, dann wieder nicht.

    IMG_20200905_111159_autoscaled.jpgIMG_20200905_125610_autoscaled.jpgIMG_20200905_125616_autoscaled.jpg

    Hallo,

    ich habe gestern neben meinem Ausgleichsbehälter für die Bremsflüssigkeit der Hinterradbremse einen nicht verbundenen Stecker entdeckt, daneben die zugehörige Buchse, sogar mit Gummischutzkappe drüber. Keine Ahnung warum mir das noch nie aufgefallen ist, hatte die Abdeckung schon sehr oft runter. Kennt jemand die Funktion dieses Steckers und weiß warum dieser nicht verbunden ist?


    Und ja, ich habe das hier gesucht und die Threads über die nicht vorhandene Vergaserheizung gefunden, allerdings stimmt da für mich die Position nicht.

    Hast Du ein Multimeter oder zumindest eine Prüflampe? Ich würde von der Quelle (Batterie) zum Verbraucher durchmessen. Also erst mal schauen was die Batterie macht, dann den Durchgang von der Batterie zum Zündschloss usw. Dadurch kann man die Ursache eventuell finden oder zumindest eingrenzen.

    Hallo Zusammen,

    beim Stöbern habe ich letztens entdeckt, dass es von Shin Yo den bekannten Doppelscheinwerfer in zwischen als LED-Variante gibt. Da ich bereits einen Halogen-Doppelscheinwerfer verbaut habe, wäre ein Tausch für mich recht einfach. Der Preis ist zwar recht hoch, aber im Vergleich zu anderen Nachrüst-LED-Varianten noch moderat.

    Mir stellt sich nur die Frage wie die Ausleuchtung in der Dunkelheit ist. Daher meine Frage, hat das Ding schon jemand verbaut?


    Shin Yo led bei Polo

    Nachdem ich gerade meine Gabelsimmerringe gewechselt habe und die Anleitung im Selbsthilfebuch sehr bescheiden fand, wollte ich hier mal einen kurzen Abriss der Schritte schreiben:


    • Vorderrad abfangen: Nachdem ich nichts außer dem Hauptständer besitze, habe ich einfach einen Spanngurt zwischen den Klemmböcken unter dem Lenker durchgezogen. Den Spanngurt habe ich dann über einen Balken im Carport geworfen und somit das Motorrad gesichert.
    • Bremssättel demontieren: Auf jeder Seite die Bremssättel mit jeweils zwei Schrauben demontieren.
    • Vorderrad ausbauen: Schraube in der Steckachse lösen (22er), dann die Klemmschrauben lösen und die Achse vorsichtig austreiben. Dabei sollte man auf den ABS-Sensor achten. Durch diesen ist die Achse durchgesteckt, ansonsten ist er nur durch eine Führung an der Gabel fixiert. Ist die Achse draußen, so kann man das Vorderrad vorsichtig entnehmen.
    • Frontfender ausbauen: Dazu müssen nur jeweils zwei Schrauben gelöst werden, die Konterbleche fallen einfach nach hinten runter. Danach den Fender vorsichtig entnehmen, da er ziemlich eingekeilt ist.
    • Verschlusskappe lösen: Die Verschlusskappe befindet sich ganz oben am Standrohr, die Schlüsselweite ist 24, wer keinen Maulschlüssel in dieser Weite hat, so wie ich, der muss diese lösen, wenn er die Standrohre entfernt (später mehr). Als erstes sollte man jedoch die Vorspannung (Schlitz auf der Verschlußkappe) komplett lösen.
    • Dichtschraube lösen: die Dichtschraube befindet sich unten im Tauchrohr und sollte im eingebauten Zustand gelöst (nicht komplett geöffnet!) werden, da sich dies ansonsten schwieriger gestaltet.
    • Standrohre entfernen: Man öffnet die Klemmschrauben an der oberen und der unteren Gabelbrücke. Das sollte man etwas vorsichtig tun, da das Standrohr sonst sofort runter fällt. Wer die Verschlusskappe mangels 24er Schlüssel nicht lösen konnte, keilt das Standrohr mit der unteren Brücke so ein, dass er zwischen den Brücken eine Ratsche aufsetzen kann.
    • Verschlusskappe komplett entfernen: Die Verschlusskappe kann nun komplett entfernt werden. Danach sieht man das Federelement, hier fällt leicht eine halbseitig geöffnete Unterlegscheibe heraus, also merkt euch wo sie hingehört. Falls ihr das nicht getan habt, sie gehört zwischen Verschlusskappe und Distanzhülse. Das Federelement kann komplett entnommen werden.
    • Dichtschraube entfernen: nun kann die Dichtschraube komplett entfernt werden, achtet darauf das austretende Gabelölaufzufangen. Unter der Schraube befindet sich eine Kupferdichtung, auch diese sollte erneuert werden.
    • Staubkappe entfernen: die Staubkappe sollte auch getauscht werden. Sie wird mit einem Schlitzschraubendreher nach oben gehebelt und entfernt.
    • Sicherungsring entfernen: Im Tauchrohr legt sich in einer Nut ein Sicherungsring (offen) um das Standrohr. Dieser Ring hält den Simmerring und muss entnommen werden. Dazu hebelt ihr ihn an einem offenen Ende mit einem Schraubenzieher raus.
    • Standrohr herausziehen: Nun kann das Standrohr herausgezogen werden. Dazu das Standrohr ein paar mal kräftig nach oben ziehen. Mit dem Standrohr kommt euch der Simmerring entgegen.
    • Standrohr einsetzen: das Standrohr wird einfach wieder in das Tauchrohr geschoben.
    • Simmerring einsetzen: der Simmerring wird mit dem leicht dickeren Ende nach unten und mit der Schrift nach oben eingesetzt. Ich habe ihn innen und außen mit neuem Gabelöl eingeschmiert. Um ihn an Ort und Stelle zu bekommen braucht man ein Spezialwerkzeug von Suzuki. In meinem Fall ersetzt durch ein einfaches HT-Rohr aus dem Baumarkt (1,49 €). Das HT-Rohr mit dem dünneren Ende über das Standrohr auf den Simmerring setzen (ich hatte als Puffer den alten Simmerring dazwischen). Nun schlägt man von oben auf das Rohr, bis der neue Simmerring so sitzt, dass man die Nut für den Sicherungsring sehen kann.
    • Sicherungsring einsetzen: Ist die Nut komplett sichtbar, so kann man den Sicherungsring wieder eintreiben. Dazu vorsichtig mit einem Schraubendreher runter drücken, bis er ÜBERALL in der Nut sitzt.
    • Staubkappe aufsetzen: Die Staubkappe kann einfach von oben über das Standrohr gezogen werden, bis sie im Tauchrohr einrastet.
    • Federelement einsetzen: Das Federelement kommt nun zurück an Ort und stelle, vergesst die halbseitig geöffnete Unterlegscheibe nicht!
    • Dichtschraube eindrehen. die Dichtschraube wird samt neuer Kupferdichtung von unten angezogen, sie muss nicht fest, sondern nur dicht sein.
    • Gabelöl einfüllen: Nachdem ich die Verschlusskappe nicht vom Federelement gelöst habe, musste ich das Öl mit Minitrichter und Schlauch einfüllen. Dazu den Schlauch durch eine Federwindung schieben und langsam das Öl einfüllen. Bei der WVCB sollen je Seite 516ml eingefüllt werden, gegen Ende läuft das Gabelöl über, um das zu verhindern einfach das Standrohr etwas hoch ziehen.
    • Verschlusskappe anziehen: die Verschlusskappe kann nun wieder angezogen werden.
    • Einbau Dämpfer: jetzt kann der Dämpfer wieder eingesetzt werden. Bitte denkt daran die Klemmschrauben an den Brücken gleichmäßig anzuziehen, damit nichts verspannt wird. Auch die Verschlusskappe und die Dichtschraube sollten moderat festgezogen werden.
    • Vorderrad einbauen: dies geschieht in umgekehrter Reihenfolge wie beim Ausbau. Um die Steckachse fest zu ziehen könnt ihr die Klemmschrauben anziehen. Wenn alles fertig montiert ist, solltet ihr das Vorderrad entlasten, die Klemmschrauben nochmal öffnen, das Vorderrad drehen und sie danach wieder gleichmäßig festziehen. Auch hier bitte moderat vorgehen, Gewalt ist eher kontraproduktiv. Das ganze dient ebenfalls dazu, die Stoßdämpfer nicht zu verspannen.
    • Wenn alles fertig ist, die Vorderradbremse aufpumpen und eine vorsichtige Proberunde drehen.


      Ich hoffe ich habe nichts vergessen, viel Spaß beim Wechsel, wenn ihr Fragen oder Verbesserungsvorschläge habt, immer gerne.

    Ich habe auch einen Schlauch mit kleiner Handpumpe dazwischen unter dem Sitz. Den konnte ich bisher auch schon zwei mal brauchen, zwar weniger für mich, aber für Mitfahrer. In der Regel hat immer noch einer Sprit, die Ansaugmethode mit dem Mund mag ich nicht so gerne :brainsnake_1:


    Einfach mal bei ebay nach Umfüllpumpe suchen, nimm nicht die billigste, ich habe eine mit zwei Meter Schlauch und Metallklammern genommen, hat so um die zehn Euro gekostet.

    Ich bin mit meinem Held-Zweiteiler (Road+Champ) sehr zufrieden, mir ging es auch um die Langgrößen, dass ich Held fahre hat ja aber bekannter maßen auch noch andere Gründe.
    Mit der Kombi habe ich mich auch mal hingelegt (zum Glück nicht mit der Bandit), bis auf einen ausgerissenen Druckknopf hat sie das tadellos überlebt. Bei Handschuhen fahre ich immer die lange Stulpe, gerade damit das Handgelenk noch Schutz abbekommt.


    Lederkombi und Handschuhe würde ich prinzipiell nicht im Internet kaufen, dazu muss sowas zu exakt passen. Einfach mal in einen Laden fahren wo das Personal ordentlich berät und nicht nur nach dem Preis verkauft.

    Die Protektoren kann man ohne Probleme zuschneiden, SAS-Tec sind mit die besten die man kaufen kann. Die Qualität der Originalprotektoren ist oft eher minderwertig, alleine deswegen tausche ich meist alles gegen SAS-Tec aus.


    Wenn Du am Rücken noch diesen Schaum drin hast, dann besorg dir schnellstens Ersatz dafür. Entweder machst Du da auch einen Protektor von SAS-Tec rein, oder Du ziehst einen Rückenprotektor drunter. Dieser Schaum der da drin ist hilft dir vielleicht wenn Du im Stand vom Motorrad fällst, bei einem Sturz aber nicht.


    Am besten ist die Variante mit der Unterziehweste, gerade bei Textiljacken hat man beim Sturz das Problem, dass die Protektoren nicht da bleiben wo sie sollen.

    Hallo,


    ich wollte mal fragen wie es euch so geht, meine Dicke springt leider extrem schlecht an. Wenn sie kalt ist, ziehe ich natürlich den Choke, aber auch dann orgelt sie eine Weile, bis sie einen Gasstoß von mir bekommt. Läuft sie dann mal, muss ich die nächsten Meter immer mit dem Gas spielen, sobald ich anhalten muss, ansonsten geht sie sofort wieder aus. Auch wenn Sie warm ist, muss ich sie mit einem Gasstoß aufwecken, das Standgas kommt mir aber eigentlich nicht zu niedrig vor. Ist das normal? Woran kann das liegen? Kerzen wechseln?


    Bei meiner Pfingsttour ist mir aufgefallen, dass sie ruckelt, sobald ich sie im Standgas rollen lasse. Ich bin eigentlich der Meinung, dass die Kette ordentlich gespannt ist. Sollte ich das nochmal kontrollieren, oder hat das andere Gründe?

    Und das machst du dann mit 5 potentiellen Helmen? Als ob!

    Ich weiß egentlich vorher welcher Helm mir gefällt und wie mein Budget aussieht, da gibt es meist keine fünf Kandidaten, die nebeneinander liegen. Zumal ich dann natürlich meinen Favoriten zuerst anziehe. Passt ein Helm nicht, so merke ich das definitiv bevor ich ihn eine Stunde auf habe. Wenn ich einen Helm habe, welcher mir gefällt, passt und erschwinglich ist, dann ziehe ich den eine Stunde an um auf Nummer sicher zu gehen. Wenn Du beim anprobieren merkst, dass dir Schuhe zu klein sind, dann zwängst Du dich da ja auch nicht ums verrecken rein.