POP 600 > Vergaser Synchronisation. Richtig so??

  • Guten Morgen,


    ich versuche eine ältere Pop 600, wieder auf die Straße zu bringen. Ich bin kein Schrauber, aber auch nicht völlig frei von technischem Wissen.

    Nachdem ich einige ,,Situationen" mit dem Kettenritzel, respektive der Abdeckung und der Kupplungsdruckstange hatte, habe ich mich jetzt mit dem Vergaser beschäftigt.


    Vergaser: Was habe ich gemach?!

    Ausgebaut

    Grob gereinigt (Mein Gott, was ein Dreck)

    Schwimmerkammern, Düsen und Kanäle mit Vergaserreiniger vorbehandelt (Jesus, viel grüner ging es nicht)

    Alles ins, eigens für diesen Zweck, angeschaffte Ultraschallbad gegeben.

    >Diese empfohlenen größeren Leerlaufdüsen, habe ich nicht eingebaut, da ich diese leider nicht kurzfristig besorgen konnte<

    Drosselklappen grob voreingestellt

    Das Ganze wieder zusammengebaut und wieder in der Pop verbaut.


    Ich habe Vergaseruhren bestellt und angeschlossen. (Leerlaufdrehzahl auf 1300RPM (l.t. Anzeige des Drehzahlmessers der Bandit)

    Nach dem Starten der Maschine und etwas Vorarbeit, bot sich mir folgendes Bild:


    Pre:

    Vergaser Bild 1.jpeg


    (Erstaunlich für mich war, dass der Zylinder 1 eine so deutliche Abweichung zu den schon gut eingestellten und fast synchronen Zylindern 2, 3 und 4 zeigte).

    Nachdem ich die Vergaser 1&2 und 3&4 angepasst habe, habe ich die beiden Paare untereinander angepasst.


    Post:

    Vergaser Bild 2 Post.jpeg



    Zumindest akustisch, läuft die Maschine jetzt recht ordentlich.


    Ich versuche noch ein Video des Motorlaufs einzubinden.


    :thumbup::thumbdown:>>Wäre eines der erfahreneren Mitglieder so nett und würde mich wissen lassen, ob ich an diesem Punkt noch etwas zur Verbesserung tun kann oder ob ich etwas hätte anders machen sollen.<<:thumbdown::thumbup:

  • This threads contains 11 more posts that have been hidden for guests, please register yourself or log-in to continue reading.